uzverss - Быстрая настройка cisco
View:Recent Entries.
View:Archive.
View:Friends.
View:User Info.

Subject:Быстрая настройка cisco
Time:03:59 pm


удалить старые vlan и vtp domain
delete flash:vlan.dat

conf t
enable secret 0 пароль
hostname CISCO_(обозвать)
line vty 0 4
password пароль
login
transport input telnet ssh
exit
line vty 5 15
login
exit
exit
clock set 21:25:07 May 7 2015
conf t
clock timezone MSK/MSD 3
ntp server 192.168.какой.надо
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
no service password-encryption
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
no spanning-tree vlan 1-4094
interface Vlan1
no ip address
no ip route-cache
shutdown
exit
interface Vlan(админ.)
ip address 192.168.какой.надо 255.255.255.0
no ip route-cache
exit
ip default-gateway 192.168.какой.надо
ip http server
interface FastEthernet0/1
switchport mode trunk
no shutdown
exit
interface FastEthernet0/24
switchport mode access
switchport access vlan (админ.)
no shutdown
exit
no vtp mode (если надо)
vtp mode transparent
wr mem
reload

если старая прошивка
и при sh conf показывает типа
interface FastEthernet0/1
no ip address

то
show interface | include protocol

conf t
interface Vlan(админ.)
no shutdown

сохраним конфиг
copy running-config startup-config

указать файл конфигурации
boot system flash:c2950-i6q4l2-mz.121-22.EA14.bin

проверить:
на компе в консоли сменить IP адрес
ifconfig eth0 192.168.какой.надо
/etc/init.d/networking restart
патчкорд воткнуть в подготовленный порт cisco и в комп

обновить прошивку:
delete flash:html/*
archive tar /xtract tftp://192.168.0.168/c2950-i6k2l2q4-tar.121-22.EA14.tar flash:
boot system flash:c2950-i6k2l2q4-mz.121-22.EA14.bin
do wr mem
reload

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-2950-series-switches/41542-191.html

comments: Leave a comment Previous Entry Tell A Friend Add to Memories Next Entry

uzverss - Быстрая настройка cisco
View:Recent Entries.
View:Archive.
View:Friends.
View:User Info.