Войти в систему

Home
    - Создать дневник
    - Написать в дневник
       - Подробный режим

LJ.Rossia.org
    - Новости сайта
    - Общие настройки
    - Sitemap
    - Оплата
    - ljr-fif

Редактировать...
    - Настройки
    - Список друзей
    - Дневник
    - Картинки
    - Пароль
    - Вид дневника

Сообщества

Настроить S2

Помощь
    - Забыли пароль?
    - FAQ
    - Тех. поддержка



Пишет madfrequency ([info]madfrequency)
@ 2019-05-05 10:22:00


Previous Entry  Add to memories!  Tell a Friend!  Next Entry
Настроение: выблёвываю мир
Entry tags:it, mozilla, personal

Костыль от Мозилловских дегенератов

Решает проблемы с просроченным сертом для подписи расширений

https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/
https://venturebeat.com/2019/05/04/mozilla-issues-firefox-fix-after-expired-certificate-disabled-all-add-ons/



(Добавить комментарий)


[info]anti_myth
2019-05-05 08:48 (ссылка)
Пока не пишут, как они собираются решить проблему в целом?

(Ответить) (Ветвь дискуссии)


[info]madfrequency
2019-05-05 08:54 (ссылка)
Выпустят новый серт, в следующих версиях FF проблеммы не будет.

(Ответить) (Уровень выше) (Ветвь дискуссии)


[info]anti_myth
2019-05-05 09:05 (ссылка)
Черт-те что.
Мне надо не в следующих, а в 60 ESR, которая у меня в Линуксе.
Тут-то у меня windows xp с 52 ESR, ему все до лампочки.
Прямо как будто в Мозилле какие-то диверсанты засели.

(Ответить) (Уровень выше)


[info]anti_myth
2019-05-05 19:17 (ссылка)
Пишут, что вышло исправление:

http://ftp.mozilla.org/pub/firefox/releases/66.0.4/
http://ftp.mozilla.org/pub/firefox/releases/60.6.2esr/

(Ответить) (Ветвь дискуссии)


[info]anti_myth
2019-05-05 19:28 (ссылка)
Правда, пакетов deb я там не нашел.

(Ответить) (Уровень выше)